Status der Webseite

Mehr
8 Jahre 3 Monate her #13 von PrivPaula
PrivPaula antwortete auf das Thema: Re: Status der Webseite
Grafiken

Banner für die WoW-Gilde an Catalysm angepasst und das neue Gilldenwappen aus dem neuen Arsenal eingebunden. Link

Gebt zum Banner mal Feedback.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Jahre 2 Monate her - 1 Jahr 2 Monate her #14 von PrivPaula
PrivPaula antwortete auf das Thema: Re: Status der Webseite
Content & Forum

Ich habe eine neues Script integriert, um WoW-Items, Events, Erfolge usw. automatisch mit einem WoWHead Tooltip zu versehen.

Demo in Joomla: Link nicht mehr vorhanden
Demo im Forum: Link nicht mehr vorhanden

Leider gibt es noch ein Problem mit dem Praser, der als Joomla-Plugin integriert ist. Das Joomla Plugin wandelt den BBCode in HTML um, damit die Tooltips angezeigt werden. Dies führt aber leider auch dazu, das der BBCode im Forum für die Item-Links auch in HTML umgewandelt werden.

Beispiel:
aus dem BBCode:
[item]Schattengram[/item]

wird der HTML-Code:
<a class="quality5 icontiny" style="background-image: url(http://static.wowhead.com/images/wow/icons/tiny/inv_axe_113.gif);" href="http://de.wowhead.com/item=49623" target="_blank">&#91;Schattengram&#93;</a>

Um das etwas klarer zu machen, schreibt man einen neuen Beitrag und klickt auf den Vorschaubutton, so wird schon aus dem BBCode, der HTML Code generiert. Dies ist natürlich blöd, wenn man sich beim Item Namen oder der ID verschrieben hat. Gerade für diejenigen die sich in solchen Dingen nicht so auskennen.

Auch bei editieren solcher Beiträge wird nicht mehr der BBCode sondern der HTML Code angezeigt, was das ganze auch sehr unübersichtlich macht.

Ein weiteres Problem dabei ist auch noch, das nicht jeder Benutzer HTML Code in Beiträgen posten darf, was wiederum auch zu ungewollten Fehlern führt.

Verwendet wird das Script von www.wowhead-tooltip.com

Hintergedanke der ganzen Geschichte ist es so einfach wie möglich Itemlinks in Beiträgen und Artikel nutzen zu können.

Also Alex, falls du einen Ansatz zur Problemlösung hast, nur raus damit!

Update:

Wir benutzen jetzt für die Webseite folgendes Script:
Wowhead Tooltipp Script

Auf der Seite findet Ihr auch genügend Beispiele zur Verwendung. Die Beispiele Funktionieren sowohl bei Artikeln, als auch bei Forenbeiträgen.

Im Forum könnt ihr auch folgenden Code verwenden, was für das Forum auch einfacher und besser ist.
[url=de.wowhead.com/item=53501]Sulfurons Gunst[/url] = Item Tool Tipp
[url=de.wowhead.com/achievement=1800]Sulfurons Gunst[/url] = Erfolg Tool Tipp
[url=de.wowhead.com/zone=495]Sulfurons Gunst[/url] = Zone Tool Tipp

Ergebnis:

Sulfurons Gunst = Item Tool Tipp
Sulfurons Gunst = Erfolg Tool Tipp
Sulfurons Gunst = Zone Tool Tipp
Letzte Änderung: 1 Jahr 2 Monate her von PrivPaula.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Jahre 1 Woche her #15 von PrivPaula
PrivPaula antwortete auf das Thema: Re: Status der Webseite
Hier kann schon mal ins neue Layout reingeschaut werden.

Link nicht mehr vorhanden

Eure Logins sollten funktionieren, ich muss aber sagen, das es noch nicht ganz fertig ist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her - 2 Jahre 2 Monate her #16 von PrivPaula
PrivPaula antwortete auf das Thema: Re: Status der Webseite
Layout
  • Komplette Überarbeitung der Templates (Joomla/phpBB), einfach durch die Seite surfen und anschauen.
  • neuer Headbanner für alle Seiten außer Ogame- und WoW-Bereich
  • neue Rangbilder fürs Forum - Link nicht mehr vorhanden (nur für Mitglieder einsehbar)
  • neue Ordner-Icons im Downloadbereich - Link nicht mehr vorhanden

phpBB
  • neue MOD installiert, die den Admins eine Mail schickt sobald sich ein neuer Benutzer registriert. Betrifft im Moment nur Eala, Willy und PrivPaula.
  • Bitte prüfen ob es ne echte Registrierung ist oder ob sie durch einen Bot gemacht wurde. Dies erkennt man schnell an der E-Mail Adresse (endet meistens mit .pl, .ru oder .com), zusätzlich noch auf den Benutzernamen achten. Zu prüfen ist dies im Adminbereich des Forums siehe Bild



Fehler bei den Privaten Nachrichten

Wer von euch am Postausgang noch eine Zahl angezeigt bekommt (siehe Bild) und es keine Nachrichten mehr im Ordner gibt, bitte kurz PM an mich, dann behebe ich das Problem.

Anhänge:
Letzte Änderung: 2 Jahre 2 Monate her von .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #17 von PrivPaula
PrivPaula antwortete auf das Thema: Re: Status der Webseite
Links
Da ich gerade meine Bookmarks in FireFox aufräume, bin ich mal wieder über die alten GIGA Fansites gestolpert und weil ich damals so nen großer Fan von GIGA war, hab ich mal in unserem Linkbereich eine neue Kategorie hinzugefügt und alle Seiten die noch so funktionieren, so mehr oder weniger dort mal rein gepackt.

Vielleicht finde ich da ja noch die ein oder anderen Nostalgie-Leichen ^^

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.497 Sekunden